Current positions

Current positions

Please find below all of our current vacancies. If there are no vacancies that fit you at the moment but you would like to be considered for future openings we invite you to apply and we will be happy to let you know when a suitable position becomes available.


Current Positions Template

The following template serves both for current positions for private employees and for excellent public and not so transparent public positions. Link to download this Current Positions template here:

Puestos Corrientes PW2.xlsx 


This Current Positions template help to:
  • The HR directors or employees of private companies.
  • The controllers of the public servants.
  • Teachers to place students in the classroom.
  • Project managers to locate and position their groups of collaborators.
  • Organizers of wedding, receptions, meetings and events.
  • Captains of ships and submarines to assign cabins to commanders and troop.
  • Parents of large families to order their children's bedrooms.
  • Monitors of free time schools and not so free.
  • Managers and staff templates of related jobs.
  • The preparation and updating of organization charts.
  • Implementing a system of quality management of human resources management.
  • Occupation of parliamentary seats.
The sample data template are purely speculative and have no connection with reality, which is always stranger than fiction and imagination. Due to the lack of transparency in public administrations and Spanish electric companies, I can not ensure that the data used as an example of employees are true and real and must to be cleared before using this Current Positions template.

To find the position occupied or unoccupied must include the full name of an employee or unemployed selecting it from the dropdown in the cells of the "Puestos" worksheet. The hyperlink to each position is in column B with the positions of the "Empleados" sheet and in cell J8 of the sheet "Perfil". Following the link leads to the position occupied by the employee simply calculated using Excel functions, not macros or VBA.

In the Manager Names has been defined: Puestos =Puestos!$A$1:$Z$50

With 12 rows of tables and 3 benches of 12 seats in each row, for a total of 432 positions to fill, which can be reduced or increased depending on the size of the office or banquet. If any employee has the empty column B in the worksheet "Empleados" is that it is not placed on the sheet "Puestos".

Template description

Sheet "Empleados"

  • Empleado: Name of employees.
  • Puesto: Position composed with an array formula and a dynamic link to the sheet "Puestos".
    • {=SI.ERROR(HIPERVINCULO("[Puestos Corrientes PW1.xlsx]Puestos!" & DIRECCION(MAX((Puestos=[@Empleados])*FILA(Puestos));MAX((Puestos=[@Empleados])*COLUMNA(Puestos)));[@Empleados]);"")}
    • Administrador de Nombres: Puestos=Puestos!$A$1:$Z$50

    Sheet "Puestos"

    • Position of each table.
    • Dynamic list with data validation form the "Puestos" sheet.
      • ListaEmpleados=DESREF(Empleados!$A$2; 0; 0; CONTARA(Empleados!$A:$A) - 1)
    • Conditional formatting rule appliedf to the range: $A$1:$Z$50
      • =Y(CELDA("fila")=FILA();CELDA("columna")=COLUMNA())
      • Detection of dupplicated positions, marked in red: =CONTAR.SI(Puestos;A1)>1

      Sheet "Perfil"

      • Profile with resume position.
      • Cell G5 with the position to select the profile.
      • Archive name detection:
        • NombreArchivo=CELDA("nombrearchivo")
        • HojaPuestos=EXTRAE(NombreArchivo;ENCONTRAR("[";NombreArchivo);ENCONTRAR("]";NombreArchivo)-ENCONTRAR("[";NombreArchivo)+1)&"Puestos!"
      • The hyperlink formula leading to the occupied position in the sheet "Puestos" from cell J8 of sheet "Perfil" and is the "alma mater" of this contribution (that is an array formula so must be entered simultaneously pressing Ctrl + Shift + Enter keys)
      =SI.ERROR(HIPERVINCULO(HojaPuestos & DIRECCION(MAX((Puestos=$G$5)*FILA(Puestos));MAX((Puestos=$G$5)*COLUMNA(Puestos)));$G$5);"")

      Sheet "Sueldos"

      • Dynamic table with the occupied positions by employees from each company.
      • Gross annual salary.
      • Months in office.
      • Years old.
      • Years of experience.

      Sheet "Referencias"

      • Web pages with information from Excel and the data used to make this Current Positions template.

      All sheets can be checked without password and although the data are taken from public reference, can not ensure that they are confidential and are protected if no receipt notice against.

      Happy Holidays and New Year 2014 from

      Pedro Wave

      Puestos corrientes

      Historia de la corriente eléctrica

      La corriente eléctrica no tiene nada de corriente ya que la humanidad la intenta controlar desde hace poco más de 200 años.

      Con la generación, transporte y transformación de la energía eléctrica se ha producido una gran revolución de la industria, el transporte, las comunicaciones y el conocimiento, y se han creado muchos puestos de trabajo de empleados eléctricos, tanto ingenieros como investigadores, técnicos o comerciales, además de crear puestos de asesores, consultores, directivos o políticos, todos ellos retribuidos cuando los consumidores de la corriente eléctrica pagan sus facturas eléctricas.

      Factura eléctrica

      Este traspaso de la corriente eléctrica deshincha las cuentas corrientes de los consumidores de la luz e hincha las cuentas no tan corrientes de algunos puestos, puestos por enchufe no tan eléctrico, que son los que marcan las subidas del precio de la luz. No vamos a comentar las propuestas de los ¿reguladores? del mercado eléctrico ni las decisiones de los viernes del Consejo de Ministros, que se pueden ver en las noticias o en el siguiente enlace:
      http://estaticos.expansion.com/opinion/documentosWeb/2013/12/26/Propuesta_26122013_.pdf

      Lo que si podemos hacer es investigar los puestos, puestos a dedo con enchufe, sin dar calambres aún metiendo todos los dedos y las dos manos en el enchufe, pero que hacen subir en rampa (sin que les dan rampazos) sus cuentas corrientes y no tan corrientes y la factura eléctrica con la que se pagan sus sueldos y emolumentos.



      Plantilla de Puestos Corrientes

      La siguiente plantilla sirve tanto para los puestos corrientes de los empleados privados como para los excelentes puestos públicos y no tan públicos ni transparentes.  Enlace para descargar la plantilla de Puestos Corrientes aquí:
      (Descarga desde Google "Excel Download" o Microsoft OneDrive)

      Puestos Corrientes PW2.xlsx 


      Esta plantilla de Puestos Corrientes ayudará a:
      • Los directores o empleados de RRHH de las empresas privadas.
      • Los controladores de los empleados y/o funcionarios públicos.
      • Los profesores para situar a sus alumnos en el aula.
      • Los jefes de proyecto para localizar y posicionar a sus grupos de colaboradores.
      • Los organizadores de banquetes de bodas, eventos y reuniones.
      • Los capitanes de barcos y submarinos para asignar los camarotes de los mandos y de la tropa.
      • Los padres de familias numerosas para ordenar los dormitorios de sus hijos.
      • Los monitores de escuelas de tiempo libre y no tan libre.
      • Los gestores de plantillas de personal y RPT - relación de puestos de trabajo.
      • La confección y actualización de los organigramas de la organización.
      • La implantación de un sistema de gestión de la calidad de la gestión de recursos humanos.
      • La ocupación de los escaños parlamentarios.

      Los datos de ejemplo de la plantilla son meramente especulativos y no guardan relación alguna con la realidad, que siempre supera a la ficción e imaginación. Debido a la poca transparencia de las administraciones y sociedades públicas y/o eléctricas españolas no se puede asegurar que los datos empleados como ejemplo de empleados sean ciertos y verdaderos y se deben borrar antes de usar esta plantilla de Puestos Corrientes.

      Para encontrar el puesto ocupado o desocupado se debe incluir el nombre completo de un empleado o desempleado seleccionándolo en el desplegable de una mesa de la hoja "Puestos". El hiperenlace a cada puesto se encuentra en la columna B con los puestos de la hoja de "Empleados" y en la celda J8 de la hoja de "Perfil".  Siguiendo el enlace lleva a la mesa ocupada por el empleado, calculada simplemente con funciones de Excel, sin macros ni VBA.

      En el Administrador de Nombres se ha definido Puestos =Puestos!$A$1:$Z$50
      Con 12 filas de mesas y 3 bancadas de 12 puestos en cada fila, hacen un total de 432 puestos a ocupar, que se pueden reducir o aumentar según sea el tamaño de la oficina o del banquete. Si algún empleado tiene la columna B vacía en la hoja "Empleados" es que no se encuentra colocado en la hoja "Puestos".

      Descripción de la plantilla

      Hoja "Empleados"

      • Empleado: Nombre y apellidos de los empleados.
      • Puesto: Compuesto con una fórmula matricial y un enlace dinámico a la hoja "Puestos".
        • {=SI.ERROR(HIPERVINCULO("[Puestos Corrientes PW1.xlsx]Puestos!" & DIRECCION(MAX((Puestos=[@Empleados])*FILA(Puestos));MAX((Puestos=[@Empleados])*COLUMNA(Puestos)));[@Empleados]);"")}
        • Administrador de Nombres: Puestos=Puestos!$A$1:$Z$50
      • Puesto anterior.
      • Cargo.
      • Empresa.
      • Entrada: Fecha de incorporación al puesto.
      • Salida: fecha de salida del puesto.
      • Meses en el cargo: 
        • =SI(ESNUMERO([@Entrada]);SIFECHA([@Entrada];SI(ESNUMERO([@Salida]);[Salida];HOY());"m");"")
      • Años de antigüedad:
        • =SI(ESNUMERO([@[Meses cargo]]);[@[Meses cargo]]/12;"")
      • Bruto anual: Sueldo bruto anual sin comisiones ni complementos ni sobres.
      • Ingresado: Importe total ingresado en la cuenta corriente en el tiempo que lleva en el cargo.
      • Partido: Si está partido o si está entero o si es bipartidista.
      • Nacimiento: Fecha de nacimiento declarada o estimada.
      • Edad: Edad calculada.
        • =SI(ESNUMERO([@Nacimiento]);SIFECHA([@Nacimiento];HOY();"y");"")
      • Correo: Desconocido.
      • Teléfono: Desconocido.
      • Móvil: Desconocido.
      • Dirección: Desconocida.
      • BORME (Boletín Oficial del Registro Mercantil): Enlace a datos públicos.
      • Ultima fila con los valores promedio de:
        • Meses en el cargo.
        • Años de antigüedad.
        • Sueldo bruto anual.
        • Total ingresado en la cuenta corriente.
        • Edad.

      Hoja "Puestos"

      • Con la mesa de cada puesto.
      • Sin despachos (se pueden dibujar posteriormente)
      • Lista dinámica en la validación de datos de la hoja "Puestos".
        • ListaEmpleados=DESREF(Empleados!$A$2; 0; 0; CONTARA(Empleados!$A:$A) - 1)
      • Regla de formato condicional aplicada al rango: $A$1:$Z$50
        • =Y(CELDA("fila")=FILA();CELDA("columna")=COLUMNA())
        • Detección de los puestos duplicados, marcados en rojo con: =CONTAR.SI(Puestos;A1)>1

        Hoja "Perfil"

        • Perfil con el resumen de cada puesto.
        • Celda G5 con la lista desplegable de los puestos para seleccionar el perfil.
        • Detección del nombre del archivo por si se cambia con los nombres:
          • NombreArchivo=CELDA("nombrearchivo")
          • HojaPuestos=EXTRAE(NombreArchivo;ENCONTRAR("[";NombreArchivo);ENCONTRAR("]";NombreArchivo)-ENCONTRAR("[";NombreArchivo)+1)&"Puestos!"
        • La fórmula con el hipervínculo que lleva al puesto ocupado en la hoja "Puestos" desde la celda J8 de la hoja "Perfil" y que es el "alma mater" de este aporte (es una fórmula matricial por lo que se debe introducir presionando a la vez las teclas Ctrl + Shift + Enter)
          • =SI.ERROR(HIPERVINCULO(HojaPuestos & DIRECCION(MAX((Puestos=$G$5)*FILA(Puestos));MAX((Puestos=$G$5)*COLUMNA(Puestos)));$G$5);"")

        Hoja "Sueldos"

        • Hoja dinámica con los puestos ocupados por empleados distribuidos en cada empresa.
        • Sueldo anual bruto.
        • Meses en el cargo.
        • Años de antigüedad.
        • Años de experiencia.

        Hoja "Referencias"

        • Páginas Web con la información de Excel y los datos empleados para confeccionar esta plantilla de Puestos Corrientes.

        Todas las hojas se pueden desproteger sin contraseña y aunque los datos se han extraído de referencias públicas, no puedo asegurar que sean confidenciales y estén protegidos si no recibo aviso en contra.

        Felices fiestas consumistas de energía eléctrica y que podamos seguir pagando la subida de la luz el próximo año nuevo, os desea
        Pedro Wave

        Mi Lista de Blogs- My Blog List